View Single Post
Old 02-25-2011, 12:38 PM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

The sensitivity setting controls the Vent software, not the device itself. So if changing the sensitivity isn't having an affect, then there's something else going on - probably another setting that is interfering.

It sounds to me like the mic is picking up background noise, which is keeping it on

In the Vent Setup, Voice Tab, the Use PTT Checkbox should be unchecked.
sound input popup should be set to Plantronics and line input set to about 1/2 way.

Click OK and see if your Speaker icon is green. If so, go back into the settings and turn your line input slider down to Min, click OK and try again.

finally, if that still doesn't help. go to your system preferences->Sound->input tab and set the Input Volume slider to minimum (all the way to the left. Close the system preferences, restart and try vent again.

Let us know.
Jaycyn is offline   Reply With Quote