View Single Post
Old 12-30-2010, 01:29 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,405
Default

in the windows c-panel/sounds/recording tab, try disabling all devices except the mic you're using.

rt-clik on the device then select disable.

also rt-clik in the window and select 'show all devices'
Prog-Rocker is offline   Reply With Quote