View Single Post
Old 07-08-2010, 09:22 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,405
Default

Does your system have the Bigfoot Killer Network Card installed?

Try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)

Try re-installing or updating the router firmware. Check the manufacturers website for your make/model

In Windows Network Properties, disable all un-used network card ports (some cards include both wired and wireless ports)
Windows Control-Panel / network and sharing / manage network connection / right-click on the device(s) that aren't used and select 'disable'

In Windows Network Properties, try disabling QoS:
Windows Control-Panel / network and sharing / view status (link on right side) / properties / uncheck "QoS Packet Scheduler"
Prog-Rocker is offline   Reply With Quote