View Single Post
Old 07-23-2008, 12:18 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,404
Default

GSM Codec Problems

Control Panel > Sounds and Audio > Hardware Tab
Double click "Audio Codecs" > Properties Tab
Double click on msgsm32.acm
Click settings
Set Compress and Decompress to “All rates”
Press OK (4 times)
Test it

Go here to re-install the codecs (select the GSM codec in the list):

http://www.free-codecs.com/guides/Ho...ws_XP_2000.htm
http://www.microsoft.com/downloads/d...displaylang=en
Prog-Rocker is offline   Reply With Quote