View Single Post
Old 12-03-2007, 04:22 PM   #1
Rizzler
Junior Member
 
Join Date: Oct 2005
Posts: 5
Default MSG: Syncronizing

Hey there.

like many others i have the problem with MSG: Syncronizing when i try to connect to ventrilo. i have opened the ports 5000/6100 & my server port 16084 in TCP and UDP and also added them in the "TURNED OF" windows firewall setting. i use windows XP SP2

http://www.filefrog.net/show.php/1888_ports.JPG

i dont use any kind of firewall, not even in my router wich is a Zyxel P-320W and the only antivirus program i use is NOD32, yet i get this problem and i wonder why?

Also... if i go to C:\Documents and Settings\Administrator\Application Data\Ventrilo and delete that folder, then reinstall ventrilo i get onto my server until i dissconnect from it, then i get the MSG: Syncronizing problem again, then when i again delete the folder and reinstall it works once...

what a hell is this?

also, ports 6100 & 5000 & server port should not need to be portforwarded in my router right? i did that without luck but should i even need to do that ?

Last edited by Rizzler; 12-04-2007 at 08:21 AM.
Rizzler is offline   Reply With Quote