View Single Post
Old 11-14-2007, 01:53 AM   #1
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default 3.0 client requirements - MSG: Contacting / Synchronizing

3.0 is not backwards compatible with 2.3. Please wait until your server has been upgraded to 3.0 before you download / install the 3.0 client.

If a 2.3 client connects to a 3.0 server it will receive an error message saying that the server has been upgraded to 3.0.0. This is a good time to download and install the 3.0 client.

If a 3.0 client tries to connect to a 2.3 server it will just sit there saying "MSG: Contacting server".

Again, if you are not the owner of the server then you should wait until you get the error message from your 2.3 client.

--Flag

Edit-1: I have posted a preliminary version of the UAR page here. Please read it to help you understand the new paradigm. It's not really hard. Just a different way of thinking and the only real way to control trouble makers, not to mention the voice and commanding targets depend on it.
__________________
Flagship Industries, Inc.
www.ventrilo.com

Last edited by Flagship; 11-14-2007 at 03:25 AM.
Flagship is offline