Thread: 2.3.0..
View Single Post
Old 01-27-2006, 11:50 AM   #1
luddelusk
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default 2.3.0..

Hi! A few questions:

Is the 2.3.0 PC-server compatible with the latest Macversion?

I know i'm able to log in to the server, but I get the same message as most of the other macusers has been gotten, I presume, saying that my inbound/outbound will not function properly (not at all, quite frankly), until the server has changed the codec from GSM 6.10 to Speex. Now, I wonder if the person responsible for the server (the one who coughed up the money for it, in this case) is able to switch from GSM 6.10 to Speex by himself, or does it require more of a hazzle, i.e he needs to get in touch with the person he ordered the server from in the first place?

As it looks like now, all standing between meh and being able to actually USE ventrilo is this problem.

I presume what i've written above will work, otherwise mac clients pretty much.. doesn't work at all?
luddelusk is offline   Reply With Quote