View Single Post
Old 08-05-2016, 05:21 AM   #3
MichaelDays
Junior Member
 
Join Date: Jul 2016
Posts: 5
Default

First be sure that you are not sharing ports in the front and back. If no sound comes from the front jacks, go into "Reaklek HD Audio Manager" and in the "Audio I/O" tab click the little wrench button next to the word "Analog". In this setting, CHECK "Disable Front Panel Jack Detection". Click OK and suddenly you should be hearing audio and recording with your mic from the front jacks.
MichaelDays is offline   Reply With Quote