View Single Post
Old 10-19-2014, 11:52 AM   #1
stevenbrumely
Junior Member
 
Join Date: Nov 2013
Location: Oklahoma
Posts: 2
Default iMac OSX Yosemite - Ventrilo Not Working Inside World of Warcraft (WoW)

1. Make sure that your (PTT) "Push to Talk" key inside ventrilo is not shared with WoW. Sharing the same key between two programs is going to cause problems.

2. In OSX Yosemite the System Preferences layout has changed.

To make Ventrilo work inside of the WoW program, you need to make these changes to the OS X Yosemite Preferences.

Go to your Apple Menu...

Choose "System Preferences"...

Choose "Security & Privacy"...

Along the top of this window you will see 4 tabs or options. Choose the one that says, "Privacy"...

Along the left hand side of this window, choose "Accessibility"....

Click the "Padlock" and enter your system password to make changes to this screen.

Once the password is entered successfully, put a checkmark by Ventrilo and World of Warcraft.

Close the window and your done.

Restart Ventrilo and World of Warcraft just to be sure. Make sure WoW is completely down before restarting it, just to make doubly sure. You may not have to do this last step, but it's better safe than sorry.
stevenbrumely is offline   Reply With Quote