View Single Post
Old 09-19-2014, 02:28 PM   #10
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Not sure what the above post means, but in general, you should be running at least 10.6 Snow Leopard (and later if possible as the updates are all free from the app store).

Remove any 'unzip' type applications as you don't need them, 'zipping' and 'unzipping' (aka compression) is built into the OS via an app called Archive Utility (there are certain situations where specialized apps may be useful for compression but not day-to-day).

If you are running 10.5.x at this point, a lot of the newer software installers will give you package errors, which is a result of app certificate problems. The fix is... 10.6 or later.
Jaycyn is offline   Reply With Quote