View Single Post
Old 12-12-2013, 06:50 PM   #8
Lo'Tek
Junior Member
 
Join Date: Dec 2013
Posts: 1
Default

Hello. I was researching the same issue and came across this page.

This solved my problem:

"System Preferences > Security & Privacy > Privacy tab >then click on Accessibility tab then check the box for Ventrilo."

Although, to add, you may need to unlock the access lock on the bottom left to make these changes. My Ventrilo was greyed out until I unlocked access.

Thanks.
Lo'Tek is offline   Reply With Quote