View Single Post
Old 01-15-2013, 01:06 PM   #4
mcfancher
Junior Member
 
Join Date: Jan 2013
Posts: 4
Default

Ok this is all that I did.

Download Soundflower and run it. Should appear in the menu bar at the top.

Go to System Preferences>Output>Change to Soundflower 2ch

Open up the Vent and go to Setup on your DJ Name.

Top left, make sure outgoing comms is clicked. Uncheck PTT and Key clicks.

Silence time set to 3 seconds and sensitivity at 3.

Sound output keep at default, Sound input set to SoundFlower 2ch.

Events, Binds, Speech tabs, go through and make sure everything is unchecked.

On the menutab, click SoundFlower and under 2ch, change it to Built-in Output.

Play your music through your player, I use iTunes, and login with your other vent to talk to people. I have everything on that set as I normally have it. If you don't own a headset with its own software, all you need to do is mute your DJ so you don't hear the music twice.
mcfancher is offline   Reply With Quote