View Single Post
Old 09-03-2010, 12:42 PM   #1
Atrumitos
Junior Member
 
Join Date: Sep 2010
Posts: 1
Talking Fix for AudioDG.exe issues

This worked on an XFI card in windows 7 x64 machine. Should work for Vista too and most likely it also solves the issues some people have with their onboard cards. On to the solution:

1. If you have "Play Key Clicks" enabled, disable it. We noticed that each time the button was pressed on the said machine, AudioDG.exe would go up by 1MB!

2. If you have "Use Direct Sound" disabled for the output device, enable it. With it turned off, we noticed an additional 1MB increase in AudioDG.exe ram usage each time one of the people in the channel pressed the button. Didn't matter how long, each press was 1MB.

With both the above "changes", all problems were solved and AudioDG.exe remained at 17MB till the end of the day. A great improvement over the 700MBs it would reach, don't you think?

PS: If this has been posted this way before, I didn't see it in my searches in the past and I'm sorry for posting it again. I found both solutions in 2 different threads in completely random pages after using google and they instantly fixed my buddy's problems. Figured I'd post them here as well.

Last edited by Atrumitos; 09-04-2010 at 08:53 AM.
Atrumitos is offline