View Single Post
Old 08-15-2010, 01:09 PM   #4
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

If users on Windows 7 are experiencing audio-delay issues where they stop hearing voice communications, and suddenly receive an overload of voice after several minutes, they can use the following steps to help resolve the issue.
Windows 7 – Audio-Delay Troubleshooting Steps.
1. You will want to make sure that you are running Ventrilo as an Administrator, by simply right-clicking the Ventrilo icon and selecting 'Run as Administrator.
2. Click the Setup button on Ventrilo and select the Voice tab. Ensure that 'Use DirectSound' is checked (enabled) for both the Input and Output devices.
3. Click the Setup button on Ventrilo and select the Misc. tab. Set the Process Priority to "High".
4. Click the Setup button on Ventrilo and select the Network tab. Change 'Voice Stream Starts" and "Voice Stream Interrupted" to 0.
5. Turn off User Account Control on your Windows 7 Operating System by opening your Control Panel (through the Start menu), and opening the User Accounts. Locate the option, which will be titled ‘Turn off User Account Control’ and make sure that the UAC is turned OFF.
6. Go to your Operating System's sound properties and uncheck "Allow Applications to Take Exclusive Control Over this Device".
7. Finally, you can open your Task Manager (by pressing Control+ALT+Delete, select 'Task Manager') and right-click Ventrilo.exe within the Processes tab. Choose 'Set Priority>' and set the priority to "Real Time".
Support @ TypeFrag.com is offline   Reply With Quote