View Single Post
Old 06-01-2010, 03:14 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,384
Default

on vent main window at bottom, is 'mute sound' box checked?

in vent setup/voice-binds-speech tabs, set the output device to enable 'use directsound' then set the name to lifechat
Prog-Rocker is offline   Reply With Quote