View Single Post
Old 03-15-2010, 12:21 AM   #10
Fonzie311
Junior Member
 
Join Date: Mar 2010
Posts: 20
Default

Quote:
Originally Posted by deadlystryker View Post
I have a similar setup, and the same problem. This is my first post, so bear with me. Before I set my network up as defined by MindScrew, can we narrow this down? I am sure I have missed something along the lines of port-forwarding.


/etc/network/interfaces looks like
Code:
auto lo eth0
iface lo inet loopback
iface eth0 inet dhcp
Through eBox, I have an option of designating my eth0 interface as external.

.
.
.
.

Server

192.168.1.73
|
|
Nate_pc
192.168.1.101
| |
| | PS3
| | |
| | | Xbox360
| | | |
| | | | 192.168.1.xxx (another pc)
| | | | |
| | | | | Two set-top boxes for TV
| | | | | |
Netgear 8 port Gigabit Switch Model GS108
|
|
| Main set-top box
| |
AT&T 2Wire Gateway (192.168.1.254 for configuration)
|
|
Hello World
Quote:
Ports are forwarded to 192.168.1.73 (TCP/UDP 3784. UDP 6100 after reading threads.)
Virtual Server - IP 192.168.1.73 - Protocol both Private and Public port 3784 "6100 is wrong"

Q: Running a server with XP Pro firewall on. If you are trying to run a server on XP Pro and have the XP Pro Firewall feature enabled then you must explicitly enable port 3784 for both UDP and TCP. Some firewall programs, like those that ship with Windows XP, do not have an option called "Both" or "UDP/TCP". In these cases you must create two entries in the firewall: One for UDP and another for TCP. This is easy enough to do by simply giving each entry a unique name such as Ventrilo TCP and Ventrilo UDP and assigning the appropriate network protocol to each one.
If you are running a local server you must have both UDP and TCP enabled for port 3784.
Fonzie311 is offline