View Single Post
Old 02-24-2009, 07:07 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

Basic Network Test

Perform these basic tests to check for valid network connectivity to the server:

Make sure the server is running (this will also verify the ipaddress/port# are correct) > http://ventrilo.com/status.php
(enter the serverhostname and port# found in the vent client server setup)

Try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)

Perform a traceroute to the server and post the results:

Start > Run
cmd
tracert serverhostname(found in server setup)

Try telneting to the server:

Start > Run
cmd
telnet serverhostname port#

(where serverhostname={the server ipaddress or hostname of the server you’re trying to connect to (found in vent client server setup)} and port#={port associated with that server}
(example: “telnet 75.125.43.51 3784” or “telnet www.myserver.com 3784” without the quotes)

If telnet is able to connect then the screen will clear. Hitting the ESC key should end the connection.

If telnet is not able to connect then you will see an error message stating such. If telnet fails then Vent won't connect either as telnet uses the same TCP protocol, which is part of the network operating system. If it can't make a tcp connection then something is preventing the connection on that specific port#.

Note: Users running the Vista Operating System must first enable telnet.exe
http://windowshelp.microsoft.com/Windows/en-US/help/81b6d4b7-905e-4d70-8379-7934913fedb01033.mspx#EO

Last edited by Prog-Rocker; 02-24-2009 at 07:11 PM.
Prog-Rocker is offline