View Single Post
Old 08-12-2008, 09:02 PM   #1
haroldandkumar
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default 3.0.1. and won't connect to 3.0.2

I've got vent 3.0.1 and whenever I try to connect it will display the error "incompatible version. server is running version 3.0.2".
The server in question is run by a windows machine, would that present a problem?
haroldandkumar is offline   Reply With Quote