Thread: 3.0.2
View Single Post
Old 04-08-2008, 08:43 PM   #1
itankdrakthul
Junior Member
 
Join Date: Apr 2008
Posts: 1
Default 3.0.2

Hey guys. Having some trouble. It seems the latest version for macs is 3.0.1, which worked great until my friends (pcs) updated to 3.0.2. Now whenever i try to log into the server on vent it says they are using 3.0.2 and i can't log. There a way to get around this?
itankdrakthul is offline   Reply With Quote