View Single Post
Old 01-29-2008, 06:42 PM   #1
jestrjk
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default Clicking Sound when engaging Push to Talk

Hi!

There are a couple of threads floating around here regarding a "rapid clicking" sound when pushing to talk. Id like to share my experience and final solution to this issue.

OS: Windows XP Pro - 64bit

Symptoms:
- Pressing push to talk would be clear for a very short time after a reboot or audio driver/device change.
- Shortly after the clear period, when ever i pressed push to talk a medium volume rapid clicking or tapping sound would occur.
- Others could hear this clicking, but i could not
- Restarting Vent or orther applications would not work
- Reinstalling sound drivers would clear it for a short period < 5 min
- Rebooting cleared it for < 5 minutes
- the change came on suddenly, after 2+years of the same setup, same vent etc except for:
- I moved my machine from the floor to the top of the desk. In doing so i plugged in my USB items into different ports.

Controls used for push to talk :
- Logitech MX1000 Mouse
- Every button tested, with and without the Logitech SetPoint drivers
- Logitech G15 keyboard
- Lots of keys tested, but not all.

Audio Device Combinations: ( note: i tried EVERY combination possible of the below )

- Onboard SoundMax HD Audio ( Asus p5b plus )
- Latest and Next to latest drivers
- Sound Blaster Audigy SE
- Latets and Next to latest drivers
- 2 identical logitech desktop USB mics
- Senheiser stereo jack head phones ( no mic )
- logitech stereo jack headphone/mic set

The problem has appeared to have been solved by one of two things, or maybe a combo of both:

1. I have a USB hub in my monitor, which i did not plug back in when i moved the computer. I plugged in the USB mic into the hub, and re attached the hub to the computer.

2. I reinstalled my windows audio codecs from : http://www.microsoft.com/downloads/d...displaylang=en

The clicking has not returned.

Hope i help someone. Thanks.
jestrjk is offline