Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: verox
Forum: Macintosh Client 08-18-2011, 02:49 PM
Replies: 0
Views: 4,449
Posted By verox
Unable to D/L vent

When D/L the mac client... it opens and says you need 10.5 or higher

I have 10.4.11 on a powerbook g4. I have had vent on this before. Where can I go to get vent back up and running for this...
Showing results 1 to 1 of 1

Forum Jump

All times are GMT -5. The time now is 01:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.