Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: mjgraf
Forum: Macintosh Client 03-11-2008, 09:25 PM
Replies: 1
Views: 2,522
Posted By mjgraf
you will not be able to. the 2.3 server needs to...

you will not be able to. the 2.3 server needs to upgrade to the v3 release.
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT -5. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.