Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: sriggins
Forum: Macintosh Client 09-12-2009, 12:25 PM
Replies: 39
Views: 52,645
Posted By sriggins
Yeah, the iMic just has a line/headphone in and a...

Yeah, the iMic just has a line/headphone in and a headphone out.

I won't guarantee it works for you, but it seems to be working fine here.

And for all I know, different versions of imics might...
Forum: Macintosh Client 09-10-2009, 12:10 PM
Replies: 39
Views: 52,645
Posted By sriggins
I've been running some tests on 10.6 and here is...

I've been running some tests on 10.6 and here is what I've found:

My best buy headset goes robo, and sometimes I have to unplug it to fix the issue.

My griffin imic with normal headset never...
Forum: Macintosh Client 09-01-2009, 12:55 PM
Replies: 8
Views: 6,669
Posted By sriggins
Aside from the robotic audio issue that was...

Aside from the robotic audio issue that was present in 10.5.6 and later, Vent has been working fine for me in 10.6
Forum: Macintosh Client 09-01-2009, 12:53 PM
Replies: 39
Views: 52,645
Posted By sriggins
What is most frustrating is not having any...

What is most frustrating is not having any replies from Ventrilo staff.

Do any of them have this issue?
Forum: Macintosh Client 09-01-2009, 12:52 PM
Replies: 4
Views: 3,705
Posted By sriggins
I've been seeing this also, and have opened a...

I've been seeing this also, and have opened a radar bug report with Apple
Forum: Macintosh Client 08-12-2009, 09:47 PM
Replies: 39
Views: 52,645
Posted By sriggins
I've tried this and other variations, no luck!

I've tried this and other variations, no luck!
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.