Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: astrozombee
Forum: Server 10-08-2013, 05:45 PM
Replies: 7
Views: 8,917
Posted By astrozombee
So, this problem has come and gone and I have...

So, this problem has come and gone and I have finally gotten to the bottom of it.

There was a port conflict within my services.
svchost.exe (netsvcs) was also trying to use port 3784 tcp
to be...
Forum: Server 07-01-2013, 06:26 PM
Replies: 7
Views: 8,917
Posted By astrozombee
Ok, I figured it out, My Domain Group Policy was...

Ok, I figured it out, My Domain Group Policy was overriding my Firewall rules. I had to make a new Group Policy object and add the Firewall rules there.
Forum: Server 07-01-2013, 04:08 PM
Replies: 7
Views: 8,917
Posted By astrozombee
When I telnet in, it connects, then says press...

When I telnet in, it connects, then says press any key to continue, then kicks me back to the cmd prompt screen.
Forum: Server 07-01-2013, 03:17 PM
Replies: 7
Views: 8,917
Posted By astrozombee
Windows Server 2012

Recently Upgraded my work server OS from Win Server 2003 to Win Server 2012.
Vent Server worked flawlessly as a service on win server 2003 for years.

I have the service installed and running on...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.