Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 8 of 8
Search took 0.02 seconds.
Search: Posts Made By: Quinthel
Forum: Windows Client 10-14-2009, 04:34 PM
Replies: 11
Views: 5,052
Posted By Quinthel
Also I for the computer I use Vent on I activated...

Also I for the computer I use Vent on I activated the DMZ feature on my router, so that it is not passing through the firewall stuff. This seems to be helping some.
Forum: Windows Client 10-14-2009, 04:32 PM
Replies: 11
Views: 5,052
Posted By Quinthel
Are all of you using Linksys routers? I am using...

Are all of you using Linksys routers? I am using their WRT320N. After spending much time of the phone with Comporium they say there is nothing on their end, that they do no packet/traffic shaping,...
Forum: Windows Client 10-13-2009, 10:30 PM
Replies: 11
Views: 5,052
Posted By Quinthel
I sent them an email to their broadband tech...

I sent them an email to their broadband tech support, waiting on reply.
Forum: Windows Client 10-13-2009, 03:54 PM
Replies: 7
Views: 4,362
Posted By Quinthel
No proxy service, have checked the network...

No proxy service, have checked the network settings listed, and have a wireless connection.
Forum: Windows Client 10-12-2009, 04:22 PM
Replies: 7
Views: 4,362
Posted By Quinthel
Does not really matter. Often it is during...

Does not really matter. Often it is during receiving, but have lost it during silence as well.
Forum: Windows Client 10-12-2009, 03:03 PM
Replies: 7
Views: 4,362
Posted By Quinthel
Vent Latency and Connection Issues

For the past 5 days I have been having issues with Vent connecting very slowly and kicking my while in use. While using Vent I am getting a crazy range of latency numbers from double digits up to...
Forum: Windows Client 10-12-2009, 11:30 AM
Replies: 2
Views: 826
Posted By Quinthel
I am having the same issue. All the hops on the...

I am having the same issue. All the hops on the traceroute are fine with numbers below 70ms. http://www.speedtest.net/result/590065438.png links to my speed test.
Forum: Windows Client 10-12-2009, 11:02 AM
Replies: 7
Views: 1,658
Posted By Quinthel
I am having the same issue. It takes a while to...

I am having the same issue. It takes a while to connect at times, and I am frequently getting booted from Vent. So is there any way we can address this?
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -5. The time now is 09:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.