Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: craigwf
Forum: Macintosh Client 01-28-2019, 08:45 PM
Replies: 4
Views: 4,281
Posted By craigwf
what model macbook are you using? 8,1 what...

what model macbook are you using? 8,1
what type of headset are you using? usb or 3/8" plug type, or built-in speaker/mic ? built-in

which version of vent are you running, 3 or 4? 4
...
Forum: Macintosh Client 01-25-2019, 03:53 AM
Replies: 4
Views: 4,281
Posted By craigwf
Not compatible with High Sierra?

Been using Vent for years in Windows. PC died and a friend gave me his old MacBook running OSX 10.13, however could not get Vent configured to work. I was able to connect to my favorite server, but...
Forum: Windows Client 05-13-2012, 12:53 AM
Replies: 5
Views: 1,662
Posted By craigwf
Interesting, but neither suggestion fixed the...

Interesting, but neither suggestion fixed the problem. The first suggestion caused me to lose my hotkey with the game in fullscreen (partner says my speaker icon never turned green). The second...
Forum: Windows Client 05-11-2012, 12:52 PM
Replies: 5
Views: 1,662
Posted By craigwf
I thought I had done that when I installed them,...

I thought I had done that when I installed them, but I did it again just in case, and it made no difference at all. Still can't be heard when the game is fullscreen. BTW, Teamspeak works fine in...
Forum: Windows Client 05-08-2012, 11:39 PM
Replies: 5
Views: 1,662
Posted By craigwf
Cannot be heard when Links 2003 is fullscreen

Vent works fine until I enter a game. When Links (a golf sim) is fullscreen, nobody can hear me. I can window or minimize Links and be heard, but not when it's up and running fullscreen. I am...
Forum: Windows Client 09-02-2011, 09:10 PM
Replies: 1
Views: 1,166
Posted By craigwf
Voices get REALLY loud

A friend (Joe) has a new Win 7 pc with Realtek HD audio built in. Whenever he depresses his press to talk key, if someone else speaks, that person's voice gets amplified by more than a factor of two...
Forum: Windows Client 09-01-2011, 10:05 PM
Replies: 4
Views: 6,457
Posted By craigwf
I had a similar thing happen to me yesterday. I...

I had a similar thing happen to me yesterday. I was talking to my golfing buddies on Ventrilo and their voices got quieter and quieter until they went silent, but I could see their icons turning...
Forum: Windows Client 01-26-2008, 03:24 PM
Replies: 1
Views: 865
Posted By craigwf
Conflict with Logitech mouseware

I am using the current Logitech mouseware drivers for my optical mouse. All day long I am able to double click by pressing the wheel as I configured it to do, but as soon as I open Ventrilo 3.0,...
Forum: Server 11-15-2007, 12:11 AM
Replies: 22
Views: 7,171
Posted By craigwf
I finally managed to get onto my own server by...

I finally managed to get onto my own server by changing the hostname from my LAN IP to my WAN IP (which unfortunately changes frequently). Weird.
Forum: Server 11-14-2007, 11:35 PM
Replies: 22
Views: 7,171
Posted By craigwf
what server log? where?

what server log? where?
Forum: Server 11-14-2007, 10:49 PM
Replies: 22
Views: 7,171
Posted By craigwf
Prog-Rocker, status page returns all the correct...

Prog-Rocker, status page returns all the correct info, though it says version 2.3.0. I am connecting as always on my static LAN IP: 192.168.........
Forum: Server 11-14-2007, 08:38 PM
Replies: 22
Views: 7,171
Posted By craigwf
Of course I did that, rebooted, brushed my teeth,...

Of course I did that, rebooted, brushed my teeth, etc. :-)
Forum: Server 11-14-2007, 08:01 PM
Replies: 22
Views: 7,171
Posted By craigwf
Cannot connect to my own server

I installed both client and server version 3 after uninstalling ver. 2.3. XP firewall and router are both forwarding 3784 udp&tcp. The server is running, but I am unable to connect to it whereas I...
Forum: Server 07-31-2005, 04:02 PM
Replies: 1
Views: 1,855
Posted By craigwf
Router problem - resolved

I have been using 2.3.0 for a month and successfully running a server while connecting directly to dsl modem. Now I am connecting through a Netgear router, and even though I have configured it to...
Forum: Server 07-03-2005, 05:13 PM
Replies: 1
Views: 2,358
Posted By craigwf
Server Registration

I registered the program by typing "ventrilo_svc -i" but would like to know how I can stop the service from running at startup (it doesn't appear in msconfig). Hopefully someone can tell me what...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -5. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.