Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: a2daj
Forum: Server 07-11-2006, 03:15 PM
Replies: 3
Views: 1,663
Posted By a2daj
Okay, here's the body of the script: ...

Okay, here's the body of the script:

#!/bin/sh

path=`dirname "$0"`

cd "$path"

./ventrilo_srv
Forum: Server 07-11-2006, 03:05 PM
Replies: 3
Views: 1,663
Posted By a2daj
You can also create a shell script you can double...

You can also create a shell script you can double click. That's what I use. I can post the script next time I'm on the machine that's running the server and instructions on how to make it so you...
Forum: Macintosh Client 11-24-2005, 04:13 AM
Replies: 8
Views: 10,529
Posted By a2daj
While Ventrilo is on, open up Audio MIDI Setup in...

While Ventrilo is on, open up Audio MIDI Setup in /Applications/Utilities and change the input to something like 44100 Hz. You may need to quit and restart Ventrilo in order for the change to take...
Forum: Server 11-13-2005, 07:39 PM
Replies: 3
Views: 4,994
Posted By a2daj
How are you launching the application? I launch...

How are you launching the application? I launch my server with ./ventrilo_srv in a terminal window
where I've cd to the ventrilo folder. What I should do sometime is make a .command shell script...
Forum: Macintosh Client 11-08-2005, 04:31 PM
Replies: 9
Views: 20,317
Posted By a2daj
Make sure the correct microphone is set in your...

Make sure the correct microphone is set in your Sound system preference pane and the Ventrilo settings. I had to change my sensitivity from the default 60 down to 10 so that my mic would pick me up...
Forum: Macintosh Client 11-07-2005, 07:33 PM
Replies: 1
Views: 10,282
Posted By a2daj
Problems with Ventrilo window and screen resolution changes.

I normally run my desktop at 1600x1200. I have my Ventrilo client in the upper right corner. If I switch resolutions and start up Ventrilo, the client window is off on some part of the screen I...
Forum: Macintosh Client 11-07-2005, 07:27 PM
Replies: 11
Views: 13,068
Posted By a2daj
I ran into the same problem. I have a Revolution...

I ran into the same problem. I have a Revolution 7.1 audio card and use that sound input with a Logitech headset. I was using the Mac server for testing. When I first got everything set up I had...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -5. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.