Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: kaoskat
Forum: Macintosh Client 04-16-2012, 12:08 AM
Replies: 24
Views: 74,566
Posted By kaoskat
I'd like to bump this thread once again because...

I'd like to bump this thread once again because the problem still persists. Please see my posts above. I've tried all of suggestions above but nothing has worked to fix the problem. Are there any...
Forum: Macintosh Client 12-26-2011, 07:32 PM
Replies: 24
Views: 74,566
Posted By kaoskat
I've tried your suggestions and I still have the...

I've tried your suggestions and I still have the issue. My "Line Input is now set midway between Min and Max. My outbound amplifier to set to 0. And my OSX mic volume is set to the max to...
Forum: Macintosh Client 12-24-2011, 11:11 PM
Replies: 24
Views: 74,566
Posted By kaoskat
Hi, I reinstalled 3.0.13 and tried again today....

Hi, I reinstalled 3.0.13 and tried again today. It seems to possibly have taken longer, about a half hour or so, but I'm still having these same issues with the robotic sound. It happened twice in...
Forum: Macintosh Client 12-24-2011, 02:00 PM
Replies: 24
Views: 74,566
Posted By kaoskat
Sorry, I should have given more specifics in my...

Sorry, I should have given more specifics in my original post. If it will help to post the entire computer configuration, please let me know, but I didn't want to make a long post here if it's isn't...
Forum: Macintosh Client 12-23-2011, 09:43 PM
Replies: 24
Views: 74,566
Posted By kaoskat
I continue to have this issue on OSX 10.6.8....

I continue to have this issue on OSX 10.6.8. Someone above said that 3.0.13 fixed the problem for them, but it is still happening for me. Actually, I reverted to 3.0.12 because the problem seemed to...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -5. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.