Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: Paschulke
Forum: Macintosh Client 01-06-2008, 10:29 AM
Replies: 3
Views: 4,363
Posted By Paschulke
Problem solved

Ok, problem solved.

It was as easy as the two versions (2.X and 3.X) simply won't go along with each other. After I updated the server program as well connecting worked like a charm again.
Forum: Macintosh Client 01-05-2008, 10:38 AM
Replies: 3
Views: 4,363
Posted By Paschulke
The client says, "? MSG: Contacting server.". If...

The client says, "? MSG: Contacting server.". If I click the connect-button the message doesn't change.

I can however connect to other servers like before.
Forum: Macintosh Client 01-03-2008, 01:26 PM
Replies: 3
Views: 4,363
Posted By Paschulke
Can't LAN-connect to my server, WAN still can

Hi!

I'm running the server on my Mac and used to connect locally via 192.168.0.XXX, having a stativ IP within the LAN.

Now I upgraded my client program to 3.0 and can't connect to my server...
Forum: Server 09-26-2006, 01:54 PM
Replies: 9
Views: 1,906
Posted By Paschulke
I can't surf the modem, I never changed anything...

I can't surf the modem, I never changed anything the first time I got this working. How should I do setup-changes?

Btw, the ping-indication in the clientsoftware is constantly changing between 0...
Forum: Server 09-26-2006, 01:39 PM
Replies: 9
Views: 1,906
Posted By Paschulke
Port forwarding can't be done in the modem, the...

Port forwarding can't be done in the modem, the router is the right place...

By the way, is there a way for me to check if the server can be connected from outside?

The status info on...
Forum: Server 09-26-2006, 01:51 AM
Replies: 9
Views: 1,906
Posted By Paschulke
By the way, I re-downloaded and re-installed the...

By the way, I re-downloaded and re-installed the server, so the .ini-file should be ok too.

Do I have to switch of something firewall-like in the filesharing menu?
Forum: Server 09-25-2006, 03:31 PM
Replies: 9
Views: 1,906
Posted By Paschulke
Can't connect to server - once again...

Hi!

Yep, yet another "Can't connect to server-post". This is the setup:

I'm connected to the internet via a DLink DI-604 router which is connected to the DSL-modem.

My computer's got a...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.