Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: Shandan
Forum: Windows Client 05-10-2010, 05:14 PM
Replies: 7
Views: 2,307
Posted By Shandan
When I disable the bigfoot card, ventrilo will...

When I disable the bigfoot card, ventrilo will connect. However, whenever the computer is restarted (even if the bigfoot is left disabled) I have get the "MSG: Contacting server" status. Even worse,...
Forum: Windows Client 04-29-2010, 03:55 PM
Replies: 7
Views: 2,307
Posted By Shandan
The server is online; I do use a Bigfoot Killer...

The server is online; I do use a Bigfoot Killer network card.

I tried booting in safe mode with networking and still no luck. I tried rebooting in safe mode with networking on my laptop (wireless...
Forum: Windows Client 04-29-2010, 02:40 PM
Replies: 7
Views: 2,307
Posted By Shandan
Server browser displays the name I assigned to...

Server browser displays the name I assigned to the server I'm trying to connect to (TotP), and under 'Pass' it says "Timeout." Nothing else is listed in the window.

My router: Ultraline Series3...
Forum: Windows Client 04-29-2010, 11:05 AM
Replies: 7
Views: 2,307
Posted By Shandan
MSG: Contacting server

Until 5 days ago, my ventrilo worked perfectly. Then suddenly it was stuck on "MSG: Contacting server" and has been since. I have tried everything suggested in the stickied threads on this topic, to...
Forum: Windows Client 04-29-2010, 09:53 AM
Replies: 2
Views: 9,975
Posted By Shandan
On the FIOS webpage where I can manage the...

On the FIOS webpage where I can manage the settings of my modem, I don't have an "add remove change section" tab in the Firewall Settings menu. I searched around and couldn't find anything like this....
Forum: Windows Client 04-29-2010, 08:55 AM
Replies: 9
Views: 3,288
Posted By Shandan
Sorry about that, will start up my own thread as...

Sorry about that, will start up my own thread as soon as I get back from class. Thanks.
Forum: Windows Client 04-28-2010, 01:39 PM
Replies: 9
Views: 3,288
Posted By Shandan
I'm having the exact same problem. Worked fine...

I'm having the exact same problem. Worked fine for years, no changes, then one day it stopped working. I've tried everything in the stickied thread regarding this topic and still no luck. Oh, and I...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.