Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 8 of 8
Search took 0.02 seconds.
Search: Posts Made By: Mox1972
Forum: Windows Client 06-16-2008, 03:22 PM
Replies: 2
Views: 10,935
Posted By Mox1972
I was not using the wireless feature of the...

I was not using the wireless feature of the router, was using cables
Forum: Windows Client 06-16-2008, 11:27 AM
Replies: 2
Views: 10,935
Posted By Mox1972
Attention all Linksys WRT54GS users

Everyone, if you have constant disconnecting issues using this router I would suggest trying another router. I switched mine for a WRT54G without the speedboost and it fixed my problem. I'm soo...
Forum: Windows Client 06-14-2008, 09:12 PM
Replies: 7
Views: 1,094
Posted By Mox1972
Well I tried all of that hoping, yet nothing...

Well I tried all of that hoping, yet nothing changed. I want to thank you all for trying to help but until something gets fixed its off to Teamspeak for me, I cant take it anymore.
Forum: Windows Client 06-13-2008, 08:40 PM
Replies: 90
Views: 48,049
Posted By Mox1972
I have a dumb question. Do all of you use...

I have a dumb question. Do all of you use routers? This is so frustrating I have all the same symptoms as you guys. Guess I just wait until there is some kind of fix, but for some reason i took my...
Forum: Windows Client 06-13-2008, 07:15 PM
Replies: 7
Views: 1,094
Posted By Mox1972
Cool Upgraded Firmware no luck :( Does anyone out...

Upgraded Firmware no luck :( Does anyone out there know how to open a port on a router?
Forum: Windows Client 06-13-2008, 06:29 PM
Replies: 7
Views: 1,094
Posted By Mox1972
Will try that now, thanks

Will try that now, thanks
Forum: Windows Client 06-13-2008, 05:58 PM
Replies: 7
Views: 1,094
Posted By Mox1972
Cool This computer is about 3 feet away from the...

This computer is about 3 feet away from the router and an ethernet cable is used, I only use the wireless function for one of the kids as their computer is many rooms away. I appreciate any and all...
Forum: Windows Client 06-13-2008, 03:00 PM
Replies: 7
Views: 1,094
Posted By Mox1972
Cool Vent ping issue

Hey all, when I am using ventrilo i have lag spikes every so often that shoot me from 29ms to 30000 until i d/c. This occurs at least 1 time every 10 min or so and is very annoying, so I...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -5. The time now is 08:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.