Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 25 of 500
Search took 0.52 seconds.
Search: Posts Made By: Prog-Rocker
Forum: Windows Client Yesterday, 09:54 AM
Replies: 6
Views: 299
Posted By Prog-Rocker
follow up: did any of the MS suggestions...

follow up:

did any of the MS suggestions resolve the problem?
Forum: Windows Client 10-27-2018, 08:19 AM
Replies: 6
Views: 299
Posted By Prog-Rocker
also, remove the install registry entry when done...

also, remove the install registry entry when done as it will also log all other installs.
Forum: Windows Client 10-26-2018, 12:33 PM
Replies: 6
Views: 299
Posted By Prog-Rocker
Here's more info on checking/verifying/restoring...

Here's more info on checking/verifying/restoring default folder paths:

https://www.tenforums.com/tutorials/23504-restore-default-location-personal-folders-windows-10-a.html
...
Forum: Windows Client 10-26-2018, 10:12 AM
Replies: 6
Views: 299
Posted By Prog-Rocker
the 1909 error indicates that windows can't...

the 1909 error indicates that windows can't create the shortcut link on the desktop. first try creating it manually by going to the ventrilopro directory then rt-clicking on the ventrilo.exe and...
Forum: Windows Client 10-03-2018, 07:28 AM
Replies: 1
Views: 391
Posted By Prog-Rocker
what key are you using for ptt? try testing...

what key are you using for ptt?
try testing with a modifier key (ctrl, alt, shift)

in vent setup, uncheck 'play key clicks'. set the input device to the name of the mic.

click the 'recording...
Forum: Windows Client 10-01-2018, 03:21 PM
Replies: 4
Views: 594
Posted By Prog-Rocker
thanks for the additional info. I will try to...

thanks for the additional info. I will try to reproduce that export scenario.
Forum: Windows Client 09-27-2018, 05:38 PM
Replies: 4
Views: 594
Posted By Prog-Rocker
the sample rate is dependent on the codec-format...

the sample rate is dependent on the codec-format assigned to each channel, or in the case of a format not assigned then it defaults to the format assigned to the server.

i made some recordings...
Forum: Windows Client 09-26-2018, 07:43 PM
Replies: 4
Views: 594
Posted By Prog-Rocker
I will pass this to the Devs to see what can be...

I will pass this to the Devs to see what can be done.

Thanks for the input.
Forum: Windows Client 09-24-2018, 09:50 AM
Replies: 2
Views: 3,342
Posted By Prog-Rocker
@samwilliam can you describe your problem in...

@samwilliam

can you describe your problem in detail please.
Forum: Windows Client 07-09-2018, 04:05 PM
Replies: 1
Views: 826
Posted By Prog-Rocker
does you server respond to this request -...

does you server respond to this request - http://ventrilo.com/status.php

if you are the server owner then you need to contact the hosting company.

contact a server admin to verify the...
Forum: Macintosh Client 06-19-2018, 03:55 PM
Replies: 3
Views: 2,403
Posted By Prog-Rocker
first - check the bottom of the main window and...

first - check the bottom of the main window and make sure the 'mute mic' box is unchecked.

then goto setup and make sure 'enable outgoing voice' is checked.

'use push to talk' is checked
...
Forum: Windows Client 05-29-2018, 08:12 AM
Replies: 3
Views: 1,754
Posted By Prog-Rocker
first, goto vent setup voice-binds-speech tabs...

first, goto vent setup voice-binds-speech tabs and set the output/input devices to the actual name of the headset you're using.

set the hardware-mixer to 'none' and test. then try setting it to...
Forum: Windows Client 05-28-2018, 12:12 PM
Replies: 8
Views: 5,942
Posted By Prog-Rocker
try this first: ...

try this first:

http://forum.ventrilo.com/showpost.php?p=141762

if that doesn't work then can you post these sections from the dxdiag plz:

sound devices

sound capture devices
Forum: Windows Client 05-25-2018, 02:28 PM
Replies: 4
Views: 2,172
Posted By Prog-Rocker
@ schmitmeyer are you running the server on...

@ schmitmeyer

are you running the server on your local pc? if yes then try running the client on the same pc and configuring it to connect using ipaddress 127.0.0.1 port=3784
Forum: Windows Client 05-25-2018, 02:24 PM
Replies: 6
Views: 1,764
Posted By Prog-Rocker
it sounds like the file may have been corrupted. ...

it sounds like the file may have been corrupted. if you can upload somewhere i can try to make it playable. no guarantees tho. :D
Forum: Windows Client 05-22-2018, 01:37 PM
Replies: 6
Views: 1,764
Posted By Prog-Rocker
hmm, can you try to export the file and then play...

hmm, can you try to export the file and then play it?

also what version of vent are you running? 3 or 4

what codec/format is the server using? while connected to the server, goto vent setup...
Forum: Windows Client 05-22-2018, 01:34 PM
Replies: 3
Views: 1,732
Posted By Prog-Rocker
@whiskey I neglected to mention a couple...

@whiskey

I neglected to mention a couple other options to try:

No Sound when using a 5.1/7.1 Sound System

Is your system sound configured for 5.1 or 7.1?

(Windows 10 Control-Panel / Sound...
Forum: Windows Client 05-21-2018, 12:47 PM
Replies: 6
Views: 1,764
Posted By Prog-Rocker
this could be due to a setting in either the...

this could be due to a setting in either the server channel or the user who's doing the podcast.

select the channel where the podcast is transmitting, rt-click the channel name and select 'info'. ...
Forum: Windows Client 05-14-2018, 11:40 PM
Replies: 3
Views: 1,732
Posted By Prog-Rocker
at the bottom of the window, is the 'mute snd'...

at the bottom of the window, is the 'mute snd' box checked? if yes, then uncheck

when others are talking do you see their icons in green or yellow? if yellow then have a server admin check your...
Forum: Windows Client 05-04-2018, 09:11 AM
Replies: 1
Views: 1,303
Posted By Prog-Rocker
thanks for the heads-up troubleshooting. it's...

thanks for the heads-up troubleshooting. it's much appreciated
Forum: Windows Client 05-01-2018, 01:25 PM
Replies: 2
Views: 914
Posted By Prog-Rocker
first - verify that the server is online -...

first - verify that the server is online - http://ventrilo.com/status.php

then recheck the server info in your client to verify the hostname/ipaddress and port# are correct

try connecting to...
Forum: Windows Client 04-30-2018, 01:22 PM
Replies: 4
Views: 2,172
Posted By Prog-Rocker
start with checking the config using the info...

start with checking the config using the info here - http://forum.ventrilo.com/showthread.php?t=17761

goto the 'configuring the router' section
Forum: Windows Client 04-18-2018, 02:15 PM
Replies: 6
Views: 2,042
Posted By Prog-Rocker
update 2: we have duplicated the problem. ...

update 2:

we have duplicated the problem. the problem shows up when the main window is using a negative vertical coordinate (when located on monitor 2)

this will be fixed in ver 4.0.2
...
Forum: Windows Client 04-17-2018, 02:57 PM
Replies: 6
Views: 2,042
Posted By Prog-Rocker
update: finally got a similar setup running...

update:

finally got a similar setup running and testing. haven't been able to duplicate the problem yet. let's get more details.

but first, can you try creating a new username to test with. ...
Forum: Windows Client 04-14-2018, 02:39 PM
Replies: 1
Views: 679
Posted By Prog-Rocker
if you need to assign individual users with...

if you need to assign individual users with specific permissions then those user names must be added to the user list.

enter the users name/password, then in the profiles box select the 'generic...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -5. The time now is 04:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.