Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: Nirvana Soleil
Forum: Macintosh Client 11-24-2007, 01:29 PM
Replies: 29
Views: 30,546
Posted By Nirvana Soleil
Reloaded 2.3 since i got the error message with...

Reloaded 2.3 since i got the error message with 3.0.0. Now I can't connect to the servers because they are all running in 3.3.0. Help!
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT -5. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.