Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: gilroykilroy
Forum: Macintosh Client 04-08-2006, 10:41 PM
Replies: 26
Views: 35,522
Posted By gilroykilroy
Great! P.S. I have been getting hangs after...

Great!

P.S. I have been getting hangs after about 10-20 mins on a busy server forcing me to restart venty.
Forum: Macintosh Client 03-25-2006, 12:34 AM
Replies: 26
Views: 35,522
Posted By gilroykilroy
But several others above also have the same exact...

But several others above also have the same exact issue so I don't believe it is our problem. Works also with Speex.
Forum: Macintosh Client 03-24-2006, 09:42 PM
Replies: 26
Views: 35,522
Posted By gilroykilroy
This bug is still present in prototype .9 :(

This bug is still present in prototype .9 :(
Forum: Macintosh Client 01-25-2006, 12:13 PM
Replies: 26
Views: 35,522
Posted By gilroykilroy
??? Its a locally paired Bluetooth device. If you...

??? Its a locally paired Bluetooth device. If you mean where can you get the device/info just do a Google search.
Forum: Macintosh Client 01-24-2006, 09:37 PM
Replies: 26
Views: 35,522
Posted By gilroykilroy
No errors listed in the log file. Takes less than...

No errors listed in the log file. Takes less than 5 mins to reproduce 100%.
Forum: Macintosh Client 01-23-2006, 10:36 PM
Replies: 26
Views: 35,522
Posted By gilroykilroy
BT Headset sound cuts out

With version 7 my BT headset (Jabra 250v) works for about 5 minutes than I can't hear anyone but they can hear me. Quitting and restarting would again work for a few minutes then silence on my end....
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.