Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Client stops working after a while (http://forum.ventrilo.com/showthread.php?t=65524)

lawrence 10-03-2012 01:52 AM

Client stops working after a while
 
When I first start my computer (iMac 24'' 2008) and open Vent, I can use it fine. Talk, listen, no problem. Then after a while, people can no longer hear me. When I press my PTT button (I use the "Alt" button on a Windows keyboard, the "Windows" button is binded to Command), I hear the little beep, my icon turns green. Still, no one can hear me. I did not restart the client, just seems to "die" after a while. Any suggestions? Thanks for any help.

Prog-Rocker 10-03-2012 10:47 AM

what version of the client are you running?

lawrence 10-03-2012 11:57 AM

I had the latest, I believe it was 3.0.13 or something (I'm not at home right now).

Jaycyn 10-03-2012 05:16 PM

Can you provide system details;

What OS are you running
What version of Vent
Are you using a USB Headset, and if so, what kind.
Do you have any other USB devices plugged into the computer other than the Keyboard/Mouse and the headset? If so, what are they?

lawrence 10-03-2012 09:09 PM

System: iMac 24 inch, early 2008
OS: Mac OS X Lion 10.7.5
Ventrilo version: 3.0.13 (Darwin-i386-x32)

I am using the built-in microphone of the iMac.
My keyboard and mouse are the only USB devices plugged in.

One possibility I just thought of. It could just be my own computer failing to pick up microphone input after a while. I would only notice this with Vent because I don't use the mic for anything else. I will attempt to investigate this hypothesis and report my findings.

In the mean time thanks for your assistance.


All times are GMT -5. The time now is 07:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.