Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Can't open the .pkg file help please (http://forum.ventrilo.com/showthread.php?t=48768)

Jaycyn 09-19-2014 01:28 PM

Not sure what the above post means, but in general, you should be running at least 10.6 Snow Leopard (and later if possible as the updates are all free from the app store).

Remove any 'unzip' type applications as you don't need them, 'zipping' and 'unzipping' (aka compression) is built into the OS via an app called Archive Utility (there are certain situations where specialized apps may be useful for compression but not day-to-day).

If you are running 10.5.x at this point, a lot of the newer software installers will give you package errors, which is a result of app certificate problems. The fix is... 10.6 or later.

mariad 06-29-2017 07:53 AM

what should one do if have 10.5 only.

Prog-Rocker 06-29-2017 01:21 PM

@mariad

i think that computer just became a new paperweight :D

seriously tho, most apps lately only support 10.9 or greater


All times are GMT -5. The time now is 08:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.