Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   .pkg (

Stateofmind1994 07-20-2010 03:11 PM

Im on an old mac and it can not run .pkg files. Is there a way to convert them? or get an older version? If so PLEASE help!

All times are GMT -5. The time now is 03:54 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.