Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Server (http://forum.ventrilo.com/forumdisplay.php?f=8)
-   -   Problem with incoming conns on a bit more complex network. Any help is welcome. (http://forum.ventrilo.com/showthread.php?t=41379)

Fonzie311 03-15-2010 10:05 PM

have you try turning off the 2wire firewall off for that pc and see if any1 conn to the server. if not try it then will will know if it the 2wire or the pc.

deadlystryker 03-15-2010 10:42 PM

Yes.

deadlystryker 03-15-2010 10:57 PM

Quote:

Originally Posted by Fonzie311 (Post 149535)
have you try turning off the 2wire firewall off for that pc and see if any1 conn to the server. if not try it then will will know if it the 2wire or the pc.

The server is on Ubuntu. Does Ubuntu server have a firewall? ...

Fonzie311 03-15-2010 11:18 PM

Quote:

Originally Posted by deadlystryker (Post 149537)
The server is on Ubuntu. Does Ubuntu server have a firewall? ...

yes this might help you http://ubuntuforums.org/showthread.php?t=822421
& http://sites.google.com/site/easylin...oject/security

deadlystryker 03-16-2010 01:03 AM

Quote:

Originally Posted by Fonzie311 (Post 149539)

The firewall in Ubuntu is not enabled by default. I have started another thread, in hopes of attracting new minds to the issue.

deadlystryker 03-17-2010 12:05 AM

ATT has upgraded my firmware and the problem is solved. I am sifting through the new configuration page to see what might have changed.

Fonzie311 03-18-2010 03:12 PM

lol glad to here.


All times are GMT -5. The time now is 07:54 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.