Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Server (http://forum.ventrilo.com/forumdisplay.php?f=8)
-   -   Problem with incoming conns on a bit more complex network. Any help is welcome. (http://forum.ventrilo.com/showthread.php?t=41379)

deadlystryker 03-15-2010 09:15 PM

While I thank you for your enthusiasm in describing how to set up port-forwarding, I believe you have misread my post. I have the ports forwarded. Check out my first link in the above post.

Fonzie311 03-15-2010 09:16 PM

let me know if it worked for ya.

Fonzie311 03-15-2010 09:18 PM

Quote:

Originally Posted by deadlystryker (Post 149523)
While I thank you for your enthusiasm in describing how to set up port-forwarding, I believe you have misread my post. I have the ports forwarded. Check out my first link in the above post.

k 1 min

deadlystryker 03-15-2010 09:22 PM

You can probably just type it out, the images are unnecessary. I will ask for clarification if anything escapes me.

Fonzie311 03-15-2010 09:27 PM

have you try turning off Stealth mode & and block ping.

deadlystryker 03-15-2010 09:34 PM

Yes.

UPDATE: I am unable to access the web server from another computer on the network. I did not test this before. Will explain in detail soon.

Fonzie311 03-15-2010 09:40 PM

post your server log. that in C:\Program Files\VentSrv

Fonzie311 03-15-2010 09:43 PM

? is the server conneted strate from the Netgear 8 port of is it Netgear 8 port go to Nate then the server

deadlystryker 03-15-2010 09:48 PM

Quote:

Originally Posted by Fonzie311 (Post 149532)
? is the server conneted strate from the Netgear 8 port of is it Netgear 8 port go to Nate then the server

The server is connected straight to the netgear switch.

The other computer on the network could connect using the IP address but not the hostname. This is because I have

192.168.1.73 winn.homelinux.com

in my hosts file...

deadlystryker 03-15-2010 09:55 PM

Quote:

Originally Posted by Fonzie311 (Post 149531)
post your server log. that in C:\Program Files\VentSrv

My server is running Ubuntu...the log shows no useful information anyways. Accepts connections from 192.168.1.101


All times are GMT -5. The time now is 04:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.