Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Vent 3.0.8 64bit Login Problem (Windows 10) (http://forum.ventrilo.com/showthread.php?t=4129014)

MavinMaverick 02-14-2018 07:00 PM

Vent 3.0.8 64bit Login Problem (Windows 10)
 
The other day I got a login failure (please see image). I tried to uninstall and reinstall, but the login failure continues. Nothing had changed about the server/password. Other people on the same server have no problem logging in. Any ideas how to fix this?

http://bwr.hyperchat.com/newchat/u/m.../VentError.jpg

Prog-Rocker 02-15-2018 11:45 AM

here's some options to check:

try re-entering your password - remember it's case-sensitive

verify your server hostname/ipaddess and port# in case of typos
also verify with another user in case the server was moved to a different host/ip and/or port#

have a server admin re-enter your password if you're a registered user

MavinMaverick 02-17-2018 07:06 PM

Well, I'm not sure why, but it finally decided to work again. I tried unplugging my headphones and plugging them back in, as has been a fix for some of the other people on the server I'm on (I've actually done this before during a problem and it worked). I'm not sure if that was the issue, but after I tried that, I reentered the password and then Ventrilo decided to work again. This may just remain a mystery.

Prog-Rocker 02-18-2018 09:27 AM

thx for the update. and you're right, it doesn't make logical sense.


All times are GMT -5. The time now is 12:46 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.