Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Ventrilo with Mac 10.6 Snow Leopard (http://forum.ventrilo.com/showthread.php?t=39589)

Babbo6679 09-24-2009 09:38 AM

Ventrilo with Mac 10.6 Snow Leopard
 
Sorry to be a bother folks. I just purchased a macbook pro with snow leopard. I downloaded and configured the vent client for mac, and it does not seem to detect any servers once launched. i.e. all the correct info for the server address is in but I do not get the server is available message for my, or any other saved guilds sites. When I press connect it just goes into a 10 second cycle of trying to connect. I tested all my other mac operating systems and have had no issues. Does anyone have an idea of what setting I may need to change or if I am somehow out of luck with 10.6? Thank you for any and all help

doroteasenjk 10-15-2009 08:53 PM

The most common cause of a new install not working for many applications is that the firewall is set to block ports. Did you check that?

Jaycyn 10-16-2009 08:14 AM

Vent works with 10.6 and 10.6.1, so that's not the issue.

More than likely you either a) Have ventrilo ports blocked on your router or b) have the wrong server information in.

For testing, try to connect to a demo server. Go to this link

http://www.darkstarllc.com/services/ventrilo-servers/

and click one of the servers in the Ventrilo Locations column on the right side of the window.

If that works, you know your vent works so re-check the settings for the Vent server you are trying to use.


All times are GMT -5. The time now is 06:29 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.