Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Voice sounds very deep (http://forum.ventrilo.com/showthread.php?t=38392)

Artim 08-03-2009 03:06 AM

Voice sounds very deep
 
I have a macbook pro, that I have installed windows on. I use the windows partition mostly to play different RTS. But when I installed vent to talk to some of my friends when we play, my voice sound very deep and had an almost demonic quality to it.

Wondering if it was just my mic, I loaded the mac OS and started up vent. On the mac side I sound perfectly clear and had a normal voice speed. I have use direct sound enabled and have the priority set to high in the misc section, both of which have no effect. I even downloaded an older version of vent to see if there was a problem in the current version, but still had no luck.

Any help on the subject would be much appreciated.

Prog-Rocker 08-03-2009 08:14 PM

does it sound the same in the vent test?

goto vent setup, clik the test button, speak normally then listen to the playback

what are you using for the microphone and how is it connected to the mac?

Artim 08-03-2009 11:37 PM

In the test mode, it sound exactly the same. My head set is a Plantronics GameCom 777 Surround Sound Gaming Headset, and I have it plug into the mic input and the headset slots on my mac book, without the usb adapter because it broke a few months ago.

Prog-Rocker 08-05-2009 11:10 AM

the problem is probably due to the input on the macbook is a 'line input', not a mic input and the required signal levels are different.

headsets that use the 3.5mm jack need to use a usb adapter.

and no, i have no idea why apple made it that way. :(

wadesworld 08-05-2009 11:46 AM

Quote:

and no, i have no idea why apple made it that way.
Likely because professional audio gear uses Line Input, and Macs are the dominant platform in the music industry.

Artim 08-05-2009 03:59 PM

If that was the case then why did vent work when I ran the mac client on my macbook with my headset set up the same way?

I only get this problem when I am on the Windows partition of my hard drive.

Prog-Rocker 08-05-2009 04:03 PM

what sound device does windows show it is using?
is the driver up to date?
  • If you have a brand-name PC, like Dell or HP, then check the manufacturers website for driver updates.
  • If you built the PC and use the on-board sound device then check the motherboard manufacturers website for drivers for your model motherboard.
  • If you use a plug-in soundcard, like SoundBlaster, then check that manufacturers website for drivers.
what version of windows are you running?

what codec/format is the server? rt-clik in window/view/server browser

chL41 12-29-2010 10:56 PM

I have the EXACT same problem. Anyone found a solution?

Jaycyn 12-30-2010 02:05 PM

We need more information to assist you.

Mac or Windows?
Which Mac?
What version of Vent
What OS?
How is the headset connected? Plugged in via USB, or the Line level input?

Taelsin 10-25-2011 01:07 PM

I'm having the same problem with my bootcamped windows. I DID have the same problem with Skype, but I recently bought Mac OS 10.6 and installed the newer sound drivers. This fixed the problem in Skype. My hope was that it would also fix Vent, but it hasn't.

My problem is on Windows XP with the most current version of the Windows XP ventrilo client (I'm not sure what the version number is). My mic is the built in mic on the 2009(ish) MacBook Pro running 10.6.3.


All times are GMT -5. The time now is 03:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.