Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Speech problems with vent (http://forum.ventrilo.com/showthread.php?t=30900)

awsyme@mac.com 09-04-2008 02:21 PM

Speech problems with vent
 
Downloaded the most recent version of vent for my mac today (having never installed it before) for a game of warcraft.

Connected to the groups channel without any problems - got the 'you have now entered' etc etc voices - but couldn't hear a thing.

Any clues what I could do to start chasing this up? My sound settings in mac os were definitely both on my headset - and I made sure the codex was switched.

Prog-Rocker 09-08-2008 01:48 PM

do you see others icons green or yellow when they speak?

in vent setup/voice tab, did you set the input/output devices to the device name you're using?

wadesworld 09-08-2008 01:52 PM

Quote:

Originally Posted by awsyme@mac.com (Post 117034)
Any clues what I could do to start chasing this up? My sound settings in mac os were definitely both on my headset - and I made sure the codex was switched.

You "made sure" on the client or on the server? Changing the codec on the client has no effect.

linu12 06-30-2010 07:12 AM

Tech Speech
 
Looking beyond your expectations?. Visit - Tech Speech

Jaycyn 06-30-2010 09:03 AM

First thing to do is to walk through the Macintosh Client Setup Guide

http://forum.ventrilo.com/showthread.php?t=39950

Once that is complete, check #5 in the troubleshooting guide

http://forum.ventrilo.com/showthread.php?t=39590


And let us know what happens after going through that.

hibaaryan 01-10-2015 07:49 AM

Does your headset provide powered Mic output or line level output?

_____________
solitairewithbuddies


All times are GMT -5. The time now is 02:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.