Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Ventrilo and World of Warcraft - Avast Users Please Read (http://forum.ventrilo.com/showthread.php?t=28117)

decayedbrain 04-12-2008 06:22 PM

Ventrilo and World of Warcraft - Avast Users Please Read
 
I recently bought a new computer, a Dell Inspiron 530, to replace my old, outdated, crappy eMachines T3065. On that computer, I could manage to play WoW and run an AIM voice chat session with a friend at the same time, with no problem excluding worries that my computer would crash. Now, on this much better computer, AIM breaks up and lags while we're both on WoW, and, after trying Vent, it also lags like there's no tomorrow. I know it's not my internet connection, because my browser is speedy. The ports are set up to allow WoW through my firewalls; the router is set up to run Ventrilo and WoW. Ventrilo usually works for a little while, while both of us are playing WoW, then it will begin to mess up. I've tried different audio codecs in Vent, and those have not worked at all. If I'm on by myself, it works fine, even when one of those two programs are running. Any suggestions? My current sound cards are an ATI HD Audio Rear Output version 5.0 and RealTek HD Audio Output version 5.10. I think those are my sound cards/controllers; I've searched my computer and for some reason it tells me I have multiple audio devices.

mjgraf 04-12-2008 10:08 PM

what is your actual bandwidth, www.speedtest.net
what is the server codec and format?
how many people are sharing this connection?
are you using any torrents?

decayedbrain 04-12-2008 11:13 PM

My bandwidth, according to that site, is 2617kbs d/l 278kbs upload with like a 55ms ping. Changing the format and codec didn't do anything, I tried most of them. 2 people are sharing this connection, and they are using the server, not my actual connection. And to my knowledge, I'm not running any torrents, nor have I downloaded any.

decayedbrain 04-12-2008 11:47 PM

The codec is set to zero and the voice format is set to zero as well. Like I said, I've tried many others and they haven't made much difference.

SolidSnake3035 04-13-2008 02:02 AM

Hate to break it to you, but your connection is pretty bad.

That may not be what the problem is, however it seems very likely.

Although from what you've said it seems that it was working previously on a different computer... hmm... :-/

decayedbrain 04-13-2008 06:21 PM

I'm very sure that it's not my connection because, as you mentioned, WoW and AIM could interact harmoniously on a crappier computer, and this one's a lot better.

Prog-Rocker 04-14-2008 11:44 AM

what OS are you running?
are the soundcard drivers up to date? (check dell's website)
how are aim/vent if they run by themselves?

decayedbrain 04-14-2008 08:23 PM

I'm running Windows XP Home Edition, and I don't see why the drivers would be old as this is a brand new computer. AIM and Ventrilo run completely fine on their own.

Kucuro 04-14-2008 10:42 PM

You wouldn't happen to have Avast 4.8 installed? There seems to be an issue with WOW and Vent with Avast.

damnificus 04-16-2008 02:12 PM

This is interesting because it is happening to my wife as of now. I'm hoping that it is the same problem, but while we play World of Warcraft, her Ventrilo suffers from a lot of "lag" which makes either of these 2 problems happen:

1- When someone speaks, all of a sudden, that person's voice becomes a broken record and repeats itself multiple times for about 15 seconds.

2- After the 1rst problem arose, everything that was said during that time rushes up all together and creates a giant cacophony of voices talking fast all on top of each other. Then everything turns back to normal for a few minutes until problem 1 happens again.

We have identified that whichever Ventrilo channel or server she is using, this still happens from time to time. although, when we play with large groups, it happens very frequently.

She doesn't have the top of the line computer, but this problem did not appear until only recently. (I could say either since WoW patch 2.4, or ventrilo 3.0) Our internet connection is a high speed cable connection, shared with a -N lynksys router, cabled. The interesting part in this is that I do not share the same problem as her.

***I have just read Kucuro's comment, and to my surprise, we do have Avast 4.8 installed on our computers. I will try to uninstall it and see if that does anything and I will post again if it worked or not.

Any other suggestions would help a lot.
Thank you.


All times are GMT -5. The time now is 04:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.