Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   X-Fi Prelude 7.1 and Ventrilo [Reference thread] (http://forum.ventrilo.com/showthread.php?t=25641)

aNc.LeGioN 01-03-2008 09:55 PM

X-Fi Prelude 7.1 and Ventrilo [Reference thread]
 
Hi guys, i bought this fantastic card 1 month ago but i've a problem:

PTT/VoiceActivation on Ventrilo, and TeamSpeak too, works perfectly for awhile. At random times (when i've an application like videogames, guildwars, wow, cod4 etc) I notice that the key used for PTT or the voice activation stops working. The only way to get it to work again is to reload Ventrilo or enter setup and use the "test" for the microphone

Message from another user: when I go into a vent server everything works great my mic is fine, hotkey is fine. After a random interval of time either playing or browsing the net I'll push my hotkey button and just like that, nothing works. It appears that it messes my mic up in every program because it no longer works in CS:S either.


- Last Prelude drivers installed.
- I have the latest updated executable of Ventrilo/TS.
- Using different PTT keys does not make a difference (while using PTT).
- No Onboard Sound drivers installed, and disabled in BIOS.
- Changing Process Priority does not fix the problem.
- Disable DirectSound under Vista does not fix the problem.
- Disable Direct Input does does not fix the problem.
- Changing the Direct Sound Buffer size does not fix the problem.
- Run the program with Administrator rights does not fitx the problem.
- Run the program as Windows Xp Sp2 does not fix the problem.
- Disable UserAccountControl does not fix the problem.
- No Error on logs

I contacted some other peoples with x-fi prelude and they have the same problem... under Windows xp 32bit too so it's not about vista64

All the X-Fi Prelude users post here and share ur problem about this, write wich drivers are you using and others usefull infos and,of course, if u found a solution...

Thanks and sorry for my bad english

PS: i've an opened ticket on the auzentech site but nobody answers... :(

My pc:

q6600@3.6
Asus Maximus Formula
X-fi Prelude
4gb ram teamgroup xtreem 800mhz
Vista64 Ultimate

Flagship 01-03-2008 10:25 PM

Sounds to me like the sound card stops sending data to the Ventrilo client.

You might create a bind key in the client binds editor to "reset the sound input device". This way you can at least force the sound input device to reset instead of existing the game and clicking on setup (which would accomplish the same thing).

aNc.LeGioN 01-03-2008 10:50 PM

- I did notice that one of the "Commands" you can bind to a key in Ventrilo is "reset input device". Perhaps if you were to bind a key to that, and this happened, you could press that key, and maybe it will reset the input, without exiting/reconnecting ventrilo.

dont works :(

maybe it's not a Ventrilo problem but if a lot of people posts here i can contact auzentech once again and show them this thread :)

AngelFire 01-04-2008 05:17 AM

I too have the problem. My problem is both on VT and TS. After some idle time mic stops working or if I launch BF2142 mic stops working in ts and vt.

My specs are:

Q6600
Gigabyte GA-X38-DQ6
4 GB DDR2 800 Corssair
X-fi prelude 7.1
XP64 bit (same problem on vista ultimate 64 bit)

Like 14 days ago I bought my GA-X38-DQ6, where my problem occured, before I had an asus striker extreem, where everything worked fine. So the question is if it's related to the sound drivers.

AngelFire 01-04-2008 07:14 AM

Seems like I have located my problem. If I connect my headset dirrectly to the soundcard no problem. But if I connect it to my speakers control box then the problem occur, then the mic stop working after some time.

My speakers are logitech G51, so must be a driver issue vs my soundcard somehow.

aNc.LeGioN 01-04-2008 10:18 AM

so maybe it's a x38 chipset related issues with x-fi prelude 7.1

@angelfire: are you sure that connect the mic directly to the sound card will fix the problem? seems really strange


EDIT: this is a post from a wow player on the official blizzard forum:

________________________________

know this is not the responsibility of Blizzard to help fix, but I would greatly appreciate help getting VOIP to work. This is a problem that I have with Ventrilo as well, so it's not a problem with WoW itself. Here's my problem:

When I originally got my computer, I had a similar problem. Ventrilo would not work with a game like World of Warcraft open. I quickly fixed this as it is a well known issue with Vista requiring admin privs to background programs. By giving both WoW and Ventrilo Admin Privs, it fixed this problem.

However, I recently installed the new Auzentech Prelude. I've had no problems with it besides one. After about 3 minutes of starting up Ventrilo or the in game VOIP, my mic stops working. Now, at first I thought it was a matter of (in Ventrilo's case) the PTT key not working since it would simply not function. However, in WoWs case, I even go to the VOIP window after my microphone has stopped working and try testing it (the test that worked a minute before) and it no longer works. The PTT key gives the noise, but the in game sound isn't lowered and nobody hears me.

I can fix this by for Ventrilo clicking setup and closing that window or reloading it...anything that makes it reaquire the microphone. With WoW, I haven't really experimented, but reloading the game seems to work.

So is there any hope for me? Anyone have any ideas?

By the way, I was originally using on-board sound ( Realtek HD Audio included with Gigabyte p35-DS3R )
________________________________

so well... this guy have a P35 chipset so it's not x38 related but maybe it's about intel-auzentech cuz with ur asus strikers (nvidia chipset) u said that everything were ok...



AngelFire 01-04-2008 07:29 PM

yeah I sure am. Before I couldn't join BF2142 without the mic stoped working in ts and vt, but works fine now in vt, ts and BF2142 at the same time. Also I have been on ts and vt, the whole day long, where I before had to shut vt and ts down to get the mic working again like every 10-15 mins. I got my soundcard a bit before speakers and mortherboard. So maybe that's the reason for working on my striker extreem, since that was with other speakers and a plantronich switchbox.

Before I had to shut BF2142 down and shut both vt and ts down to get sound in those again. When I did join BF2142 again, the problem again occured in vt and ts.

aNc.LeGioN 01-08-2008 11:06 PM

well that dont works for me...

Prog-Rocker 01-09-2008 11:01 AM

have you checked the x-fi forums and faq's to see if anyone else if having the same problem?

Degsy Degworth 01-12-2008 08:05 AM

Hi guys, would just like to say I have exactly the same problem with the Prelude, have been trawling Google and tearing my hair out so nice to know it's not just me :)

Same symptoms you have, albeit with Teamspeak, I fire up Teamspeak in Windows, then go into Battlefield 2142, and after 5-10 minutes my mic craps out and no one on the TS server can hear me.

As soon as I quit out of BF2142, my mic starts working again in Teamspeak, go back into BF2142, and it craps out again after a few minutes.

I've raised a ticket with Auzentech but by all accounts their technical support isn't very technical, if they have no fix then I'll simply RMA the Prelude and go back to a Creative X-Fi, it's ridiculous that on such an expensive soundcard, they've managed to mess up something as simple as mic input.

In the meantime I'm back on onboard sound, which doesn't sound as nice as the Prelude, but at least the mic works :D

For the record I have tried soooooo many things to try and fix this, every conceivable setting and option, reinstall of the game, reinstall of Teamspeak, even did a fresh install of Windows, nothing made any difference whatsoever, so this is clearly a fundamental problem with the Prelude and/or its drivers.

(I'm on Core Duo, Abit A-35 Pro mobo (P35 chipset), all latest drivers, latest drivers for the Prelude etc etc.)


All times are GMT -5. The time now is 04:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.