Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Mac 3.0.1 patch? (http://forum.ventrilo.com/showthread.php?t=24776)

Olawles 12-05-2007 10:00 AM

Mac 3.0.1 patch?
 
When is the Mac OS X 3.0.1 patch coming out? I haven't been able to find any release date or other information about it except that it's almost out...:rolleyes:

Flagship 12-05-2007 03:06 PM

Sorry, I've been a little busy taking care of other problems. Its only about a days worth of work. I'll see if I can it out this weekend.

Olawles 12-05-2007 03:50 PM

that would be amazing, thank you for your time and effort with Ventrilo :D

MyykeOxinue 12-05-2007 09:02 PM

Does it have GSM support in the patch?

mjgraf 12-05-2007 11:06 PM

Quote:

Originally Posted by MyykeOxinue (Post 95549)
Does it have GSM support in the patch?

it will not have GSM support

shazam 12-06-2007 01:33 AM

Server Version error
 
"Incompatible version, Server is running version 3.0.2" error the last 2 weeks or so. Is this due to the update for mac not being out yet and will be fixed after this weekend?

wadesworld 12-06-2007 01:35 AM

If you're getting that message, you're not running 3.0.

Olawles 12-06-2007 01:34 PM

I got the same error message and I made sure I was running 3.0, hence why I asked about the patch.

Civrock 12-06-2007 01:40 PM

Quote:

Originally Posted by Flagship (Post 95501)
Sorry, I've been a little busy taking care of other problems. Its only about a days worth of work. I'll see if I can it out this weekend.

Please. :)

mjgraf 12-06-2007 10:13 PM

you should not be getting that error if you are running version 3.
open ventrilo and if it gives you that error
click About
what version does it say?


All times are GMT -5. The time now is 04:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.