Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   Unable to control Event volumes (

Daigoro 11-14-2007 10:12 PM

Unable to control Event volumes
In both the old and new (3.0) versions I've been unable to control how loud are text-to-speech messsages generated by events, relative to user voices. I have tried lowering the volume slider in the Speech tab, but it has no effect. Lowering the Inbound slider in the Voice tab lowers the user's voices. Am I missing something obvious?

mjgraf 11-15-2007 12:35 AM

changing the Speech volume controls fine for me.
please post more information about your configuration.

blankpixel 11-15-2007 07:54 PM

Same problem here, if I use the default voice. If I change the voice to someone else, however, I don't get my ear drums busted every time someone connects.

mjgraf 11-15-2007 08:22 PM

Interesting find.
I was able to recreate when (Default) is selected as the voice.
As a work around, please select a voice and the volume slider is active.

CWBOU812 02-11-2013 07:40 PM

Event volume CAN be adjusted!(sorry late reply)
Sorry if this has been answered already didnt see it any place else.
I run a full stereo for my PC speakers at higher volume, so it can really rock if I want it to which is amazing for music or especially gaming. Unfortunately this makes certain things like Skype or Ventrilo waaay too loud and they need to be adjusted down to counter the high volume setting of my stereo amp. When ever I would join vent it was so loud I normally had to completely disable those wave files because I couldnt remember how to turn the volume down on events. BUT.. thanks to Typefrag's awesome phone support I found out how to adjust Ventrilos events volume again, try this...

Open vent then go to Setup, then the Binds tab, then the SFX button, then highlight Volume and then hit the Add button. This will bring up a volume control slider that will control the actual event volumes. If you run a set up like mine with a real stereo amp and full sized speakers at high volumes for PC music, games and movies then you might need to turn that slider down a LOT to counter the stereos amp, but it will work if you turn it down enough. I ended up running the volume all the way down to about 5 or 10% if I remember and it was just perfect. Sorry for the late reply but I know this still pops up on search results for this issue so I hope it can help someone, good luck.

All times are GMT -5. The time now is 07:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.