Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   nothing (http://forum.ventrilo.com/showthread.php?t=18859)

hats220 03-29-2007 06:58 PM

nothing
 
when i go onto vent, i cant hear anyone else or talk at all, mute sound and mute mike boxes are not checked and i went through setup and tried almost everything. plus i re installed vent and it still didn't work. its also not my mic because i can use it fine with other programs and the test in setup works fine. :confused: plz help, thanx in advance


-hats

mjgraf 03-29-2007 07:01 PM

what is the server codec?

hats220 03-29-2007 07:04 PM

i think its speex 22

wadesworld 03-29-2007 10:22 PM

What does the codec say in the setup screen while you're connected to the server?

hats220 03-30-2007 02:14 PM

it says GSM 6.10 but i cant use that to test, it needs me to switch to none or speex, and the speex sounds odd when i do it so i do none

wadesworld 03-30-2007 02:24 PM

If it says GSM 6.10 when you're connected, then that means the server is not configured for Speex. It also means that Ventrilo pops up a big warning dialog when you connect, saying that the server is configured for GSM and inbound and outbound voice will not function.

You need to have your server administrator reconfigure the server for Speex and restart the server.

hats220 03-30-2007 02:59 PM

thats weird cause it was working for a while, but could it be that im on a mac and there on PC's??? plus would it mess all them up to configure the server to speex?

mjgraf 03-31-2007 07:05 PM

if the server is changed to speex, the windows users need to update to the latest beta client. it is recommended by the developer as it corrected a minor speex sound quality issue.


All times are GMT -5. The time now is 12:27 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.