Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Static issues with Mac/PC codex (http://forum.ventrilo.com/showthread.php?t=10596)

Alatariel 01-08-2006 10:14 PM

Static issues with Mac/PC codex
 
We are using Vent for our guild online. We have mostly PC users and a couple Mac users. When the Voice Format & Codec is set to "Window's Only - Cable Users" on our server's website, everyone using a PC can hear eachother perfectly and the Mac users cant use vent at all. When I change those settings to "Mac Compliant - Cable Users" on our server's website, Vent will work for the Mac users now, BUT some of the PC users cant be heard by a select few PC users, all they hear is static (even though that static person sounds clear to others).

Why does this happen, is there a way to get ALL our members to hear eachother perfectly? This is VERY important to us. We have been forced to go back to "Window's Only - Cable Users" and exclude the Mac users from using Vent because of this problem. I sent an email to someone running our server, any helpful info would be great!

mjgraf 01-09-2006 08:05 AM

all windows clients should update to the latest beta client that corrected some Speex issues

Salisyk 01-10-2006 10:15 AM

I am experiencing this same issue on my server. People on windows with the beta client are unable to hear other windows users using the beta client when Speex is enabled. It only affects one or two people. For example one person can be heard by everyone except 1 or 2 people. All these people have upgraded to the beta client. As a mac user I can hear everyone and everyone can hear me. Are there any known work arounds for this issue?

Alatariel 01-10-2006 06:54 PM

Thanks mjgraf for the advice. One of the PC users that was having this problem upgraded to the most recent PC beta version and said everything sounds perfect now.

I'm not sure what so suggest for you Salisyk, maybe those PC users have an earlier beta version? Sounds like you are having the same problems I had.

Salisyk 01-12-2006 03:50 PM

Any new info on this issue? Would it possibly be something fixed in the next release?

Drewbie 01-19-2006 03:31 PM

The folks on my server are having the same issue. Those affected have upgraded to the 2.3.2 beta version yet I can still only hear the first word or two before I lose them to static. The only thing I can find that's different with them is they are using an analog mic rather than the USB the rest seem to be using.

wadesworld 01-19-2006 10:02 PM

I can't say for sure whether it will make a difference in your case, but I believe Flagship recommends that ALL Windows users using the Speex codec upgrade - not just ones experiencing an issue.

Wade

spenserk 02-15-2006 02:51 PM

Currently on our speex server we have some people using the regular release and some using the beta. At the moment two windows people either come through for a half a second then die out to silence or simply can't be heard at all.

Those 2 people have tried getting a new microphone. Didn't work.

They both downloaded the new beta. Didn't fix the problem.

Sometimes certain people can hear them and other times I can even faintly hear them (i'm on the mac prototype 7) but the majority of the time there's no sound coming from them at all.


So my question is, do ALL the window clients have to be upgraded to the beta in order to correct this problem?

mjgraf 02-15-2006 03:09 PM

Quote:

Originally Posted by spenserk
So my question is, do ALL the window clients have to be upgraded to the beta in order to correct this problem?

to remove all doubt, yes.


All times are GMT -5. The time now is 10:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.