Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   PTT hotkey issues (http://forum.ventrilo.com/showthread.php?t=48694)

tryphen 10-19-2011 05:02 AM

PTT hotkey issues
 
hi,

i been using vent for years now without any issues, but i started on mac just recently and now i got issues with the PTT hotkey, on windows when u press your PTT hotkey it starts to transmit and when u release it, it will stop transmitting. my question is how do i set it like that because when i hit my PTT hotkey now and release it, it will keep transmitting and i will have to hit it again to stop transmitting.

Prog-Rocker 10-19-2011 11:19 AM

in the mac 'universal access' properties, is 'enable access for assistive devices' turned on

in the vent client bindings section at top, do you have any keys configured there?

MDBenson 10-21-2011 04:11 PM

He has the same issue I have except when I re-hit the button it doesn't stop transmitting.

Jaycyn 10-28-2011 07:56 AM

Download and install the current version of Vent.
Restart your Mac.
  1. Open Vent
  2. Go to setup by clicking the Setup button
  3. Make sure the first tab (Voice) is selected.
  4. Check the following checkboxes
    Enable outgoing voice communication
    Use Push-To-Talk Hotkey (PTT Mode) (if this is not checked it may ask you to configure universal access)
  5. Click in the HotKey field and press the Command key on your keyboard (the field will then say command)
  6. Click OK
  7. Click the setup button again
  8. Click the Test button
  9. Press and release the Command key several times - noting any changes in the white tall box to the right of the Test button.

Click Test to end the test and then Click OK.

Give us the results of what appeared, if anything, in the list in the white box.


All times are GMT -5. The time now is 11:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.